bugs in 0.5.1 build 2390

Bug report and feature request
Posts: 33
Joined: Thu Jul 20, 2006 9:14 pm

Post by crystalclear » Wed Aug 16, 2006 2:05 am

um, I'm not sure if this is a bug or not but this morning I upgraded mediacoder to v 0.5.1 and it keeps choked on a certain song in wavpack format... I batch transcoded about 70-80 songs from wavpack to mp3 (lame vbr q2) and got an error message 'the program is not responding, please tell microsoft about this problem, send error report/don't send' yada yada........ then it closed

I verified the track using the wv-verify batch thingy and it stated that the track has no error, so then I tried to transcode only that track and got the same error message....... dunno whats wrong, I transcoded it to mp3 using foobar2000 and it works just fine

any help? just curious about what caused that problem :?
thanks in advance, sorry if I posted this in the wrong thread/section

Posts: 3
Joined: Wed Aug 16, 2006 12:44 pm


Post by guastucci » Wed Aug 16, 2006 12:47 pm

I updated my version to the last one, hower, whem the conversion begins, the program crash. What is going on?! I have a semprom 2800+. Ty

Site Admin
Site Admin
Posts: 4130
Joined: Mon May 15, 2006 7:43 pm
Location: Sydney

Post by stanley » Wed Aug 16, 2006 1:58 pm

When things work together, things work.

Post Reply