Lost MediaCoder icon in Firefox 1.5.0.4 after reinstall

Bug report and feature request
Post Reply
K7AAY
Beginner
Beginner
Posts: 3
Joined: Sun Jul 23, 2006 2:57 am

Lost MediaCoder icon in Firefox 1.5.0.4 after reinstall

Post by K7AAY » Sun Jul 23, 2006 3:19 am

Got the unwanted shutdown problem referenced elsewhere after I installed build 2316. Uninstalled Media Coder, uninstalled the Firefox extension, reinstalled MediaCoder from scratch, shutdown/restart XP SP2 to make sure registry had a chance to catch up.

Now, no icon in the Firefox status bar at all, no extension in Firefox. Can't get files from the web with MediaCoder. How do I fix this?

K7AAY
Beginner
Beginner
Posts: 3
Joined: Sun Jul 23, 2006 2:57 am

FOund solution

Post by K7AAY » Sun Jul 23, 2006 3:33 am

Forgot I needed the Firefox extension, didn't come with MediaCoder.

Instructions here.

stanley
Site Admin
Site Admin
Posts: 4130
Joined: Mon May 15, 2006 7:43 pm
Location: Sydney

Post by stanley » Sun Jul 23, 2006 4:24 am

First, sorry for the shutdown bug!
Second, it's your Firefox broken or MediaCoder broken?

yoshaw
Amateur
Amateur
Posts: 10
Joined: Sat Jul 22, 2006 6:08 pm

Post by yoshaw » Sun Jul 23, 2006 9:21 am

stanley wrote:First, sorry for the shutdown bug!
Second, it's your Firefox broken or MediaCoder broken?
Stanley, I believe he is misunderstanding that you provided some firefox extention in the previous mediacoder builds that lets him download videos from youtube, google etc.

LOL, so no, its not mediacoders fault. He just needed to get his required extention from people who actually made it, not you. In short, Yes, his firefox was broken. Mediacoder is fine (as long as it don't shutdown my PC) :P

Post Reply