Page 1 of 1

UI bug not showing video encoder options

Posted: Fri Apr 14, 2017 6:54 pm
by sheppo
I've noticed a couple of UI bugs of late.

With the video tab select on the left, none of the hardware tabs on the left are populating settings. Specifically Intel, NVENC, and CUDA. All drop down menus and options are simply empty - yet MediaCoder Premium is picking up my CPU and GTX 980 Ti in the status bar.

Oddly, if i select NVENC or CUDA as the encoder, without being able to set any of the enocder specific settings it does appear to use the GTX 980 ti card to encode.

Additionally, on the video tab, I can no longer select H265. And clicking advanced on any settings, which opens the context sensitive advanced settings menu presents a script error when I mouse over any icons or text in the advanced settings screen.

I have tried doing a clean install. Uninstalling, and manually removing files and registry settings. I have tried previous versions of Media Coder Professional going back a year, and have tried earlier and the most current NVIDIA drivers. Nothing seems to work. I'm trying to encode 1440p 60fps video @ high bit rates, so I can't revert back to the free version