Media Coder Extra files slow/fails to download (all here)

Bug report and feature request
kawamoto76
Advanced
Advanced
Posts: 470
Joined: Sun Dec 14, 2008 4:52 pm
Location: JAPAN

Media Coder Extra files slow/fails to download (all here)

Post by kawamoto76 » Sun May 22, 2011 12:15 am

When install Mediacoder build R4-R5, downloading speed of mediacoder-extra-decoder.7z is too slow.
It is merely about 10-15Kbytes/sec. Furthermore, frequently download is not available by unknown reason.
Please improve.
Akira Kawamoto

JEskandari
Amateur
Amateur
Posts: 17
Joined: Mon Jan 04, 2010 7:22 pm

Extra codec pack

Post by JEskandari » Thu Jun 16, 2011 3:19 pm

Does somebody have a working link to Extra codec pack ?
and please don't suggest to use options in the installer , after more than 20 time
trying it with various options and even trying to use some proxy and vpn I can
assure you installer won't work

thanks

grunnsat
Amateur
Amateur
Posts: 17
Joined: Thu Feb 14, 2008 9:29 am

Re: Media Coder Extra files slow/fails to download (all here)

Post by grunnsat » Sat Jun 18, 2011 12:46 am

I still can't get the extra decoders. This has been going on for weeks now. What is the problem, why can't it be resolved?

boardersparadise
Modest
Modest
Posts: 102
Joined: Thu Oct 08, 2009 3:09 pm

Re: Media Coder Extra files slow/fails to download (all here)

Post by boardersparadise » Wed Jun 22, 2011 12:28 am

confirming

polarman
Beginner
Beginner
Posts: 1
Joined: Thu Jun 23, 2011 6:50 pm

Build 5166: Extra-decoder (fails to download)

Post by polarman » Thu Jun 23, 2011 7:00 pm

When install Mediacoder2011-x64-R6-5166, downloading of mediacoder-extra-decoder.7z fais.
Coud you fix it.

Nota : I have a proxy. Maybe it is the problem...

zahib
Beginner
Beginner
Posts: 1
Joined: Sat Jun 25, 2011 2:57 am

mediacoder muxer and other files fail to download

Post by zahib » Sat Jun 25, 2011 3:02 am

mediacoder muxers and other files fail to download and so the program cannot convert without those files please fix it.

warku
Beginner
Beginner
Posts: 1
Joined: Thu Jun 23, 2011 5:37 am

Error on installation of downloaded components

Post by warku » Sat Jun 25, 2011 6:36 am

Version 2011-R6 (build 5166)
Run 64-bit installer and it is unable to download the intel media runtime addon and unable to download extra decoder codecs file.
Tried using different dns server, and shutting off firewall but no success.
Any help would be appreciated.

stanley
Site Admin
Site Admin
Posts: 4125
Joined: Mon May 15, 2006 7:43 pm
Location: Sydney

Re: Media Coder Extra files slow/fails to download (all here)

Post by stanley » Sun Jun 26, 2011 7:13 am

Fixed.
Sorry for slow response, because I am traveling in France and Italy right now. 8)
When things work together, things work.

grunnsat
Amateur
Amateur
Posts: 17
Joined: Thu Feb 14, 2008 9:29 am

Re: Media Coder Extra files slow/fails to download (all here)

Post by grunnsat » Sun Jun 26, 2011 8:00 am

I'm afraid it isn't fixed. I just tried to install mediacoder x64 with the extra decoders again, but no luck.

stanley
Site Admin
Site Admin
Posts: 4125
Joined: Mon May 15, 2006 7:43 pm
Location: Sydney

Re: Media Coder Extra files slow/fails to download (all here)

Post by stanley » Mon Jun 27, 2011 7:39 am

only fixed for 5166
When things work together, things work.

Post Reply