Validation no longer appears to be valid

Discuss about generic usage of MediaCoder.

Moderator: HuggiL

Avi
Amateur
Amateur
Posts: 32
Joined: Fri Apr 06, 2012 8:00 am

Validation no longer appears to be valid

Postby Avi » Mon Oct 07, 2013 5:39 pm

I donated to mediacoder a while ago (8/2012), and received a validation code. Recently, the nagware has started up again, and while I can save my code, I always get "Unable to contact validation server". Do some settings need to be changed? Are the donations only valid for one year?
User avatar
HuggiL
Modest
Modest
Posts: 233
Joined: Tue Oct 18, 2011 3:44 am
Location: Perth, Australia

Re: Validation no longer appears to be valid

Postby HuggiL » Tue Oct 08, 2013 11:06 am

Try running MediaCoder with admin privileges (right-click MediaCoder, click "Run as administrator"). It needs those privileges to contact the validation server for some reason.
In theory, theory and practice are the same. In practice, they are not.

Tips & Guides: http://forum.mediacoderhq.com/viewtopic.php?f=17&t=8061
Older versions: http://www.videohelp.com/tools/MediaCoder/old-versions#download
Avi
Amateur
Amateur
Posts: 32
Joined: Fri Apr 06, 2012 8:00 am

Re: Validation no longer appears to be valid

Postby Avi » Tue Oct 08, 2013 5:11 pm

That worked; thank you!
solymar
Amateur
Amateur
Posts: 20
Joined: Wed Apr 23, 2014 1:02 am

Re: Validation no longer appears to be valid

Postby solymar » Wed Apr 23, 2014 1:22 am

i had the exact same problem,but running mediacoder as administrator still opens the splash screen
stanley
Site Admin
Site Admin
Posts: 4087
Joined: Mon May 15, 2006 7:43 pm
Location: Sydney

Re: Validation no longer appears to be valid

Postby stanley » Wed Aug 27, 2014 7:21 pm

Which version are you using?
When things work together, things work.

Return to “Generic Discussions”

Who is online

Users browsing this forum: No registered users and 16 guests