Not is possible use NVENC in current version Mediacoder 0.8.56

Bug report and feature request
Post Reply
aug
Beginner
Beginner
Posts: 2
Joined: Mon Feb 12, 2018 3:19 pm

Not is possible use NVENC in current version Mediacoder 0.8.56

Post by aug » Mon Jan 14, 2019 8:14 pm

Since Mediacoder 0.8.46.5865 has updated NVENC 7.0 to current 0.8.56 not is possible encoding using NVENC.
System is Windows 10 RS5 64, GPU Geforce GT 640 1 GB and 4 GB RAM.
GPU use latest drivers and since when 0.8.56 was released several Nvidia drivers was used not being possible use NVENC.
I see several post in forum with others users saying the same problem.
Current drivers work with MediaCoder 0.8.45.5852 64and others programs.
How fix that problem ?
Please add an option to select NVENC 6.0 or 7.0 because I wait to use current version.
Any help to fix the issue ?
Thanks.

Post Reply