YADIF 1 not doubling frame rate

Bug report and feature request
agallo
Beginner
Beginner
Posts: 4
Joined: Sun May 22, 2016 8:55 pm

YADIF 1 not doubling frame rate

Postby agallo » Tue Jan 10, 2017 5:37 am

Hi

I used to run MediaCoder iPhone/iPad edition to convert my MTS to MP4. All videos are from my Canon Legria HF S10 in 1080i50 and I used Yadif 1 to convert to 720p50. If I used 720p25 the result would be very sluggish and ugly. Yadif 1 was like magic. ANd reproduced on my Chromecast 2 it was fantastic. I used MediaCoder from about 2-3 years ago and never upgraded, not even after moving to Win10,...

Last week I had to refresh WIndows 10 and downloaded MediaCoder again. MediaCoder iPhone 32-bit does not work, everything dies with error 14. I have WIn10 Home 64-bit. I downloaded MediaCoder iPhone 64-bit build 5830 and it works but Yadif 1 does not produce 720p50 anymore, it produces a 720p25, very sluggish.

I downloaded MediaCoder x64 full edition 0.8.47 build 5872 and I do have the same problem. I have tried to force a frame rate of 50 and it does produce a 720p50 but it is actually the same sluggish output as 720p25 so it is just duplicating frames after YADIF.

Any help to make it work?

I have an Asus UX32VD i7-3500 HD4000 graphics and an NVidia GT920M. I have tried both Intel acceleration and CUDA, same results. I am getting mad..... how can I revert to the old beautiful working set up?

A sample MTS video is available here: https://drive.google.com/file/d/0B0MKAm ... sp=sharing

thanks

Return to “Development”

Who is online

Users browsing this forum: No registered users and 9 guests