NVENC is broken

Discussing about advanced video encoding techniques including GPU encoding, distributive encoding and segmental encoding. Topics are not limited to MediaCoder.
Kuno
Amateur
Amateur
Posts: 12
Joined: Wed Jan 27, 2016 4:46 am

NVENC is broken

Postby Kuno » Wed Jan 27, 2016 4:49 am

On the latest builds, NVENC is not working at all for me. It works in other programs, like hybrid, dvdfab, staxrip, but mediacoder it is not working at all. It detects the hardware, and then it just sits on the encode with the time ticking down, and refuses to stop the encode in progress. I have gone as far back as 5802 and it still will not work properly. I am using windows 10, 64bit. I have tried every single nvidia driver possible before posting here.
stanley
Site Admin
Site Admin
Posts: 4071
Joined: Mon May 15, 2006 7:43 pm
Location: Sydney

Re: NVENC is broken

Postby stanley » Mon Feb 15, 2016 6:15 pm

Just tested and NVENC is working with latest build 5816.
When things work together, things work.
gt640m
Beginner
Beginner
Posts: 2
Joined: Fri Feb 19, 2016 9:17 am

Re: NVENC is broken

Postby gt640m » Fri Feb 19, 2016 9:41 am

gt640m
Beginner
Beginner
Posts: 2
Joined: Fri Feb 19, 2016 9:17 am

Re: NVENC is broken

Postby gt640m » Tue Feb 23, 2016 5:04 am

jimbodjango
Beginner
Beginner
Posts: 2
Joined: Tue Mar 22, 2016 4:49 pm

Re: NVENC is broken

Postby jimbodjango » Tue Mar 22, 2016 4:53 pm

Kuno
Amateur
Amateur
Posts: 12
Joined: Wed Jan 27, 2016 4:46 am

Re: NVENC is broken

Postby Kuno » Fri Aug 19, 2016 2:03 am

Still extremely broken. I keep trying to use it, and I keep getting error 13 on files that play perfectly on my computer. It's frustrating as this was the ONLY app that actually used to work perfectly fine, and now it's just bugs all the time. From audio sync issues, constant error 19's, to error 14's out the wazzoo to error 13 on files that I can play perfectly.

To make things worse I have even donated to this project, so it's not like I'm a leech demanding that my free software works, I've paid for it.

Cannot play back the file. The format is not supported. is all I get whenever I try to use NVENC. Every single file plays perfectly fine in VLC, MPC, windows 10 movies and tv, etc.
androno12
Beginner
Beginner
Posts: 1
Joined: Wed Oct 05, 2016 1:11 am

Re: NVENC is broken

Postby androno12 » Wed Oct 05, 2016 1:16 am

I confirm. Nvenc does not work in the latest version. In version 5822 everything is fine. It seems that the update to Nvenc 7.0 broke the MediaCoder :(
Kuno
Amateur
Amateur
Posts: 12
Joined: Wed Jan 27, 2016 4:46 am

Re: NVENC is broken

Postby Kuno » Sat Oct 08, 2016 6:02 am

Well I finally got NVENC working, and crated a template that I load every time I want to use it.

I will post it in the working templates thread.
stanley
Site Admin
Site Admin
Posts: 4071
Joined: Mon May 15, 2006 7:43 pm
Location: Sydney

Re: NVENC is broken

Postby stanley » Fri Nov 18, 2016 12:28 am

NVENC is working in latest version. Just make sure to update nVidia graphic driver to latest as is required by NVENC 7.0.
When things work together, things work.
Kuno
Amateur
Amateur
Posts: 12
Joined: Wed Jan 27, 2016 4:46 am

Re: NVENC is broken

Postby Kuno » Thu Dec 01, 2016 1:12 pm

Thank you for your hard work Stanley!

Return to “GPU/Distributive/Segmental Encoding”

Who is online

Users browsing this forum: No registered users and 1 guest