iPod won't show encoded video

Discuss about generic usage of MediaCoder.

Moderator: HuggiL

unforced
Amateur
Amateur
Posts: 12
Joined: Mon Apr 21, 2008 11:55 pm

iPod won't show encoded video

Postby unforced » Mon Sep 13, 2010 6:25 am

(edited by admin)

Using an older MediaCoder version I could encode video into iPod format, which worked with my IPOD.

-average bitrate: 512k
-container: mp4
-codec: h264
audio:
-average bitrate: 128k
-container: aac
-encoder: faac

Now, after I installed a new version (I'm using full version), I can transfer the encoded video into my iPod, but my iPod isn't displaying the new encoded video. Now total bitrate was 0.

How to fix this?

Tnx for helping me. Sorry my English is so bad :(
my iPod: iPod Classic 160GB with latest firmware
mixer
Expert
Expert
Posts: 3004
Joined: Tue Jul 11, 2006 4:20 pm
Location: Portland, Oregon USA

Re: iPod won't show encoded video

Postby mixer » Mon Sep 13, 2010 2:43 pm

Make sure the picture size or resolution is correct. Your settings look fine. If you still can't get it to work try changing the profile for h.264. If it still doesn't work, reinstall the version that did work. Don't update/upgrade: viewtopic.php?f=17&t=6917
Should you update????
The newest version/build has all the latest features and some fixes. It is a "Beta" version that you can test.
If your current version/build is working, don't update unless you want to experiment.

Older Versions
If you would like to install an older version of MediaCoder, many are available from: http://www.videohelp.com/tools/MediaCoder (non-javascript site)
or http://www.ohloh.net/p/mediacoder/packages
unforced
Amateur
Amateur
Posts: 12
Joined: Mon Apr 21, 2008 11:55 pm

Re: iPod won't show encoded video

Postby unforced » Tue Oct 19, 2010 8:44 am

i can't find what version before that working for my iPod Classic..
anyone know? there are so many version..

i've tried using Media Coder Mobile Device Edition, but the result is still the same..
strider
Amateur
Amateur
Posts: 16
Joined: Wed Sep 08, 2010 10:37 am

Re: iPod won't show encoded video

Postby strider » Tue Oct 19, 2010 9:30 am

If you're using x264 as the encoder, make sure your profile is set to "baseline" and level is set no higher than 1.3

You can use the "full" edition, and do not use the iPod presets. Use "H264" as the format and "ffmpeg" as the encoder, as the x264 encoder has an audio/video sync issue at present. Your audio settings are fine. For the x264-encoded videos, I believe the resolution limitation is 320x320, though it may have changed with iPod firmware upgrades.

More info on iPod-ready video specs:
www.info.apple.com/kbnum/n302758

Who is online

Users browsing this forum: No registered users and 8 guests