Unusual Behavior of MediaCoder

Discuss about generic usage of MediaCoder.

Moderator: HuggiL

Kreton
Beginner
Beginner
Posts: 1
Joined: Mon Mar 26, 2018 7:47 am

Unusual Behavior of MediaCoder

Postby Kreton » Mon Mar 26, 2018 8:15 am

Hi,

I have some kind problems with MediaCoder.
I used MC for years by now for various reasons here and there. Around 2 weeks ago my old PC died and I just move to my new one. And here, MediaCoder acts weird.

For start it doesn't detect DVD Drive. File -> Add Track -> DVD -> and... Nothing to select.
Just as screen shows: https://i.imgur.com/mCy6Zqe.jpg (no IMG tag here ?)
I have no idea why MC doesn't detect DVD drive.

Second thing is - I'm connected to internet all the time. Every 2 or 3 files media coder should popup window to solve simple mathematical problem - which is feature of free version. I was fine with this until today. After 3 files it display window with error that MC isn't connected to internet. Only thing I can do is to click ok which display same error over and over. I have tried to set exception in firewall, as well as reinstalling different versions of MC. It's the same all the time.

On my laptop and on previous PC I didn't had any problems.

I use MC 0.8.52 (leatest). On old PC and laptop I have 0.8.94 (which was build May 11 2017, quite old).
For PC specs it's i5 7400 3.0 ghz, GeForce 1050ti, 16 GB Ram DDR4 and for system - Windows 7 Ultimate 64bit.

I appreciate any help.

Return to “Generic Discussions”

Who is online

Users browsing this forum: Bing [Bot] and 16 guests