Tags not transferred (latest version)

Discuss about generic usage of MediaCoder.

Moderator: HuggiL

SchwarzeMotte
Beginner
Beginner
Posts: 1
Joined: Mon Dec 11, 2017 10:47 pm

Tags not transferred (latest version)

Postby SchwarzeMotte » Mon Dec 11, 2017 11:02 pm

Hello to all,
I used MediaCoder 0.8.46.5866, have today updated for 0.8.51 and found out the following:
When I transcode .mp3 to .m4a using Generic Mobile Phone Plug-in, the transcoded file loses all the tags (I mean artist name, album etc.). The problem cannot be in the .mp3-file, since I've compared the output two files, one transcoded with the old version and the second with the new. The former has all the tags saved, the latter has no tags.
"Transfer Tags" option in the "Settings" was and is always on.
Is there something else I've missed in the settings or is it a bug? :roll:
stanley
Site Admin
Site Admin
Posts: 4097
Joined: Mon May 15, 2006 7:43 pm
Location: Sydney

Re: Tags not transferred (latest version)

Postby stanley » Sat Jan 06, 2018 11:56 am

Just tested with latest version and can't reproduce this issue.
When things work together, things work.
Alex3676
Amateur
Amateur
Posts: 15
Joined: Mon Dec 25, 2017 4:54 pm

Re: Tags not transferred (latest version)

Postby Alex3676 » Mon Jan 08, 2018 9:22 am

AUDIO CHOICE:

1º --DECODER:Try the FAAC decoder.
--FONT: Do not rule out changing the source to FFmpeg if the default font does not work.

2º *FLAC decoder: is lossless, It does not lose any information in the audio stream, but may conflict with the Container and Multiplex of the video, in which case it is up to you to change the Container settings. Maybe FFmpeg for remuxer and multiplex works.

Return to “Generic Discussions”

Who is online

Users browsing this forum: Google Adsense [Bot] and 19 guests