HTTPS Protocol Not Found

Discuss about generic usage of MediaCoder.

Moderator: HuggiL

Posts: 1
Joined: Fri Sep 08, 2017 5:10 pm
Location: Victoria, Australia

HTTPS Protocol Not Found

Postby kirby1fan » Fri Sep 08, 2017 5:20 pm


I used to use MediaCoder to download videos from the internet. I found it difficult to find a downloader for videos other than YouTube and all at rather annoying prices. I don't understand why it stopped working, but one day MediaCoder kept giving me the error "007" which mean my settings were not set correctly. I tried changing everything around and I still received the error (this is for downloading internet videos). Finally figured out how to active the console and logger and they tell me that my HTTPS Protocol is not found and to recompile FFmpeg (even though I'm not using FFmpeg directly). I tried updating FFmpeg and installing OpenSSL and adding them to my environment, but it still isn't working. How can I fix this HTTPS Protocol error?


PS: here is a link to view a screenshot:

Who is online

Users browsing this forum: No registered users and 15 guests