Unable to get Picture Effects enabled

Discuss about generic usage of MediaCoder.

Moderator: HuggiL

Posts: 1
Joined: Fri Feb 22, 2013 10:38 am

Re: Unable to get Picture Effects enabled

Post by TerraGuy » Fri Feb 22, 2013 10:42 am

I noticed by accident that if I use Cuda or Intel Encoder, it doesn't seem to apply the picture effects. If I run it on x264 it does (but it's soooo much slower..). MTS to h.264 by the way.

Edit:hmm, strange, now I try it and it doesn't work anymore? Maybe there is another button responsible then, just have to figure out which one it is :D

Posts: 3
Joined: Thu Oct 03, 2019 10:50 am

Re: Unable to get Picture Effects enabled

Post by masternoxx » Sun Apr 05, 2020 1:35 pm

I am also having this issue trying to save as h264 .mp4. So far I have tried open encoder settings (click on the ... by denoiser), changed filter to "source", tried also using encoder filter, also under effects checked the box that says start time 0:00:00 before "apply", still no change on encoded file. I don't see any ffmpeg brightness or contrast modification commands under video options tab.

Perhaps xvid may work
Perhaps need to use 32 bit version and "built in filters"?
perhaps doesn't work at all
using mc 0861 64bit

Post Reply