Can't Select audio stream

Discuss about various MediaCoder editions
gormee
Beginner
Beginner
Posts: 1
Joined: Fri Dec 10, 2010 4:37 am

Can't Select audio stream

Postby gormee » Fri Dec 10, 2010 4:44 am

I have an xvid file in the ogm container that has two audio streams in it, the audio tracks are in jap and english. the default settings is for the english track but i wan to select the audio track for japanese, when i queue the file in the mediacoderNT cuda i select the audio track ID as 2 (which is the jap track according to the file info in mediacoder) however each time i transcode the file it no sound appears, the only way i get sound is when i use the default track ID.

Is there something that i'm doing wrong??

Return to “Special Editions”

Who is online

Users browsing this forum: No registered users and 1 guest