When splitting cue files, last track does not convert

Discussion about AudioCoder
adolphus25
Beginner
Beginner
Posts: 1
Joined: Wed Aug 11, 2010 6:26 am

When splitting cue files, last track does not convert

Postby adolphus25 » Wed Aug 11, 2010 6:30 am

I just downloaded MediaCoder Audio Edition as a way to split and convert the .cue files I have into multiple mp3 files, but I've been having a problem. No matter what the cue file, for every single one I have, the last track, always the last track, will display limited information in the "properties" window, and after being converted it simply turns into a 0 MB mp3 file that does not play anything.

However, the corresponding .ape files I have with the cue files convert fine, 100% of the audio is there. But the final cue file always has a problem. Is there a way to fix this problem? Thanks in advance.
dueller
Beginner
Beginner
Posts: 4
Joined: Tue Sep 21, 2010 2:29 am

Re: When splitting cue files, last track does not convert

Postby dueller » Tue Sep 21, 2010 2:33 am

I have the same problem.
I often convert audio from single Ape file with cue to Flac splitted files and the last track is always broken.
Is there a way to fix this bug?

Thank you
Cippazza
Beginner
Beginner
Posts: 1
Joined: Mon Oct 25, 2010 7:38 pm

Re: When splitting cue files, last track does not convert

Postby Cippazza » Mon Oct 25, 2010 7:40 pm

Same problem here. any news/advice ?

TIA,
Mauro

Return to “AudioCoder”

Who is online

Users browsing this forum: No registered users and 2 guests