Very old LAME-MT encoder

Discussion about AudioCoder
Post Reply
Mark2013
Beginner
Beginner
Posts: 1
Joined: Fri Mar 01, 2013 8:19 pm

Very old LAME-MT encoder

Post by Mark2013 » Fri Mar 01, 2013 8:30 pm

Hi,
first of all thanks for this great program.

I've converted many mp3's but now I see that coder version used is the very old "LAME v3.97 (alpha)".

I've seen that it's the lame-mt encoder, used for multithreaded encode.

The question now is: to have the best quality, have I to re-encode all my files using single threaded encoding (and so the latest lame version "3.99.5")?
I hope it's not the case because I've done a lot of work reorganising my CDs to fit on small disk space :oops:

stanley
Site Admin
Site Admin
Posts: 4130
Joined: Mon May 15, 2006 7:43 pm
Location: Sydney

Re: Very old LAME-MT encoder

Post by stanley » Sat Mar 23, 2013 10:42 pm

The problem is LAME-MT is not updated for a while. To achieve best quality, use the standard LAME.
When things work together, things work.

Post Reply