How to keep output filenmae same as input filename

Discussion about AudioCoder
gagmani
Beginner
Beginner
Posts: 1
Joined: Tue Jun 14, 2011 3:22 pm

How to keep output filenmae same as input filename

Postby gagmani » Tue Jun 14, 2011 3:27 pm

Please help me as output files are overwriting previously converted files.I have many songs with no title and artist information.So I want to keep output file name same as input file name.Please suggest the filename format for doing this.
YossiD
Beginner
Beginner
Posts: 3
Joined: Thu Apr 02, 2009 5:21 pm

Re: How to keep output filenmae same as input filename

Postby YossiD » Thu Dec 22, 2011 6:04 pm

This reply is for AudioCoder Version 0.8.1 build 5200. If you have a different version the setting might be elsewhere.

Under Settings>Overall>Automation>Output file name format, enter: $(SourceFileName)_transcoded

I had the same problem and I found the reply here:
http://www.mediacoderhq.com/forum/viewt ... f=2&t=3009

I hope this information is still useful to you.

Return to “AudioCoder”

Who is online

Users browsing this forum: No registered users and 1 guest