X264 profile - trying to use Fabio Sonatti's settings

Share with other users your experience in using MediaCoder.
User avatar
SirAuron
Expert
Expert
Posts: 798
Joined: Thu Feb 08, 2007 1:39 am
Location: Germany

Postby SirAuron » Sun Apr 20, 2008 3:42 am

I recommend using build 4045 which is rather stable. Using any nero aac profile worked for me.
MediaCoder settings:

x264 (backend/source: mencoder, fps: 23,976, Fabio Sonatti's settings) + nero aac 64 in matroska
Entity
Amateur
Amateur
Posts: 23
Joined: Tue Feb 26, 2008 9:22 am

Postby Entity » Sat May 10, 2008 6:01 pm

Were you converting from WMV? I can't get anything to go from WMV -> MP4 using HE-AACV2 (HE-AAC seems to work fine). I get "The testing phase has failed" (F6 shows a simple "could not open file" message with the name of the MP4 it is apparently trying to create).

(!empty($user->lang['IMAGE'])) ? $user->lang['IMAGE'] : ucwords(strtolower(str_replace('_', ' ', 'IMAGE')))
Cruz
Amateur
Amateur
Posts: 45
Joined: Wed Apr 02, 2008 11:46 am

Postby Cruz » Mon May 12, 2008 12:34 pm

Im not positive since it was a while ago i attempted it but im sre i only got it to work with LAME mp3 or w/e that one is.
Mon1018
Beginner
Beginner
Posts: 9
Joined: Wed Mar 05, 2008 3:19 pm
Contact:

Postby Mon1018 » Wed May 14, 2008 1:20 am

Intolerant of EVIL
Amateur
Amateur
Posts: 15
Joined: Wed Apr 09, 2008 12:53 pm
Location: here

Postby Intolerant of EVIL » Tue May 20, 2008 7:26 am

... to be continued
africanmarty
Amateur
Amateur
Posts: 10
Joined: Sat May 24, 2008 8:41 pm
Location: australia

Postby africanmarty » Sat May 24, 2008 9:05 pm

wow this is nice, though i have one problem the media player i use can only accept h.264 level '4.0' with a 'high' profile.

when i do all these suggested settings it makes it level '5.1' what is making it do this, what seting must i change to keep all ( or most of the settings ) but keep the H.264 level at '4.0' ???

- regards Marty.
gotta love H.264 !!
B!ink
Expert
Expert
Posts: 1275
Joined: Sun Nov 26, 2006 9:08 am

Postby B!ink » Sat May 24, 2008 10:10 pm

Under x264 Tab, you will see level option. Select 4.0 in the drop down box.
africanmarty
Amateur
Amateur
Posts: 10
Joined: Sat May 24, 2008 8:41 pm
Location: australia

Postby africanmarty » Sat May 24, 2008 10:46 pm

gotta love H.264 !!
beyondinvisible
Beginner
Beginner
Posts: 8
Joined: Sun Jun 15, 2008 12:52 pm

Postby beyondinvisible » Sun Jun 15, 2008 12:55 pm

B!ink
Expert
Expert
Posts: 1275
Joined: Sun Nov 26, 2006 9:08 am

Postby B!ink » Sun Jun 15, 2008 3:22 pm


Return to “Tips & Tricks”

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 1 guest