Search found 68 matches

by ysbinns
Wed Apr 20, 2011 2:32 am
Forum: AudioCoder
Topic: Build 5135 Some AC-3 works, some not work
Replies: 4
Views: 6522

Re: Build 5135 Some AC-3 works, some not work

I'm using the new Audio Encoder 2011 build 5135. Is this the forum that I should use for bug reports?
by ysbinns
Tue Apr 19, 2011 4:53 pm
Forum: AudioCoder
Topic: Build 5135 Some AC-3 works, some not work
Replies: 4
Views: 6522

Build 5135 Some AC-3 works, some not work

I ran across several MKV files with AC-3 6ch low volume audio that would not transcode into LC-AAC 2ch using Nero Encoder. Here is the MediaInfo on the files that do and do not work: Work: Audio ID : 2 Format : AC-3 Format/Info : Audio Coding 3 Mode extension : CM (complete main) Codec ID : A_AC3 Du...
by ysbinns
Sat Apr 16, 2011 1:28 am
Forum: Generic Discussions
Topic: Build 5130 is best so far
Replies: 4
Views: 3911

Re: Build 5130 is best so far

I have noticed that audio gain and subtitle rendering did not work for me in build 5130. I have been using the Copy Video function since the original video was H264 and I wanted to keep that format. I accidently discovered that when I re-encoded the video as H264 then, and only then, audio gain and ...
by ysbinns
Fri Apr 15, 2011 4:06 am
Forum: Development
Topic: Build 5130 Audio Gain not working; AE 4700 does
Replies: 4
Views: 3591

Re: Build 5130 Audio Gain not working; AE 4700 does

Update to my previous post. I reran Test #1 but with one change: Test #3: Video Tab: Format: H.264 (NOT Copy Video) Test #3 Results: Progress bars, Current Task and Total Tasks, worked. State field was constantly updated showing changing percentage. Statistics window was fully populated. Sound forma...
by ysbinns
Fri Apr 15, 2011 1:53 am
Forum: Development
Topic: Build 5130 Audio Gain not working; AE 4700 does
Replies: 4
Views: 3591

Re: Build 5130 Audio Gain not working; AE 4700 does

I tested my file again to get the details. Sorry for the long reply but I wanted to make sure you fully understand my process and steps. Container is MP4. Movie file is WildHogs.mkv. MediaInfo is: General Unique ID : 222941216968953997363738699697067932285 (0xA7B8EAA3AAD0D0BD908B5001E8583A7D) Comple...
by ysbinns
Thu Apr 14, 2011 11:10 am
Forum: Development
Topic: Build 5130 Audio Gain not working; AE 4700 does
Replies: 4
Views: 3591

Re: Build 5130 Audio Gain not working; AE 4700 does

I tried to use the Audio Gain feature in build 5130. It failed. So I downloaded the MediaCoder Audio edition to see what it was all about. I see it's build 4700. I tried using the Audio Gain feature and discovered that it worked! Does this mean the Audio Gain works in the regular full version Media...
by ysbinns
Thu Apr 14, 2011 9:24 am
Forum: Development
Topic: Build 5130 Audio Gain not working; AE 4700 does
Replies: 4
Views: 3591

Build 5130 Audio Gain not working; AE 4700 does

I tried to use the Audio Gain feature in build 5130. It failed. So I downloaded the MediaCoder Audio edition to see what it was all about. I see it's build 4700. I tried using the Audio Gain feature and discovered that it worked! Does this mean the Audio Gain works in the regular full version MediaC...
by ysbinns
Wed Apr 13, 2011 1:05 pm
Forum: Generic Discussions
Topic: Install 2 different Mediacoder versions
Replies: 9
Views: 6708

Re: Install 2 different Mediacoder versions

Yes, you can use different builds of MC on your computer. You can even use x32 and x64 builds. They do need to installed to different locations, however. To achieve this, you should check the box that says something along the lines of "Store Program Settings in the Program Folder" during installati...