Search found 68 matches

by ysbinns
Mon May 23, 2011 11:07 am
Forum: AudioCoder
Topic: AudioCoder 5150 Missing xvidcore.dll
Replies: 0
Views: 4019

AudioCoder 5150 Missing xvidcore.dll

I installed AudioCoder 5150 and tried to run it. I got an error message that stated I was missing the xvidcore.dll component. It told me to try reinstalling the software but that did not work. I copied the xvidcore.dll file from MediaCoder 5153 codec folder and reran AudioCoder 5150. Now it works.
by ysbinns
Sun May 22, 2011 1:21 pm
Forum: AudioCoder
Topic: AudioCoder 5135 is FAST !!
Replies: 7
Views: 8579

Re: AudioCoder 5135 is FAST !!

I've done some checking on my desktop installation. The file that is missing is called xvidcore.dll. I do not have that in my AudioCoder 5135 codec folder or in my 5150 codec folder. Yet the program works. I also discovered that I have an Xvid folder in my program files. This is an installation of t...
by ysbinns
Sun May 22, 2011 2:56 am
Forum: AudioCoder
Topic: AudioCoder 5135 is FAST !!
Replies: 7
Views: 8579

Re: AudioCoder 5135 is FAST !!

Was the missing file named xvidcore.dll? Not sure but I think it was. I just checked my MediaCoder 4740 and 5153 folders and that file is there. But interesting, I don't have it in my AudioCoder 5135 and 5150 folders. I'll have to get out my laptop and see what's there.
by ysbinns
Fri May 20, 2011 11:24 am
Forum: AudioCoder
Topic: AudioCoder 5135 is FAST !!
Replies: 7
Views: 8579

Re: AudioCoder 5135 is FAST !!

I had the same problem when I installed it on my laptop very recently. I had also installed MediaCoder on the laptop too. I fixed the problem by going into the codec folder of MediaCoder, copy the missing xvid file, and pasting it into the codec folder of AudioCoder. Then it ran.
by ysbinns
Thu May 19, 2011 5:28 am
Forum: Development
Topic: Build 5145 not transcoding audio
Replies: 5
Views: 3216

Re: MediaCoder 5145 not transcoding audio

Selecting Mencoder did not solve the problem. However I did find a way to solve the problem. If I recode the video then, and only then, does the AC-3 6ch audio change to LC-AAC 2 ch audio. Recoding the video also allows the audio gain to work. So if I use COPY VIDEO the audio functions do NOT work i...
by ysbinns
Tue May 17, 2011 3:49 pm
Forum: Development
Topic: Build 5145 not transcoding audio
Replies: 5
Views: 3216

Re: MediaCoder 5145 not transcoding audio

I tried build 5150. Same parameters as my original post. This time I got a 0mb output file. However I tried a second time but this time I disabled the video. This time I got a m4a audio file that worked fine but was a much lower volume than the original file. I tried a third time with disabled video...
by ysbinns
Tue May 17, 2011 2:53 pm
Forum: AudioCoder
Topic: AudioCoder 5135 bug with AAC 6ch [FIXED]
Replies: 1
Views: 3705

Re: AudioCoder 5135 bug with AAC 6ch [FIXED]

Downloaded new AudioCoder build 5150 and it successfully transcodes AAC 6ch audio. Audio gain works fine too. Thank you !!!!
by ysbinns
Tue May 17, 2011 2:02 am
Forum: Development
Topic: Build 5145 not using external audio file
Replies: 2
Views: 2040

Build 5145 not using external audio file

I used a MKV H264 video only file and an external audio LC-AAC file from AudioCoder to make MP4 file. I used Copy Video and Copy Audio with selected external audio file. The result was a video only file and no audio.
by ysbinns
Tue May 17, 2011 1:55 am
Forum: Development
Topic: Build 5145 not transcoding audio
Replies: 5
Views: 3216

Build 5145 not transcoding audio

Tried to transcode MKV file, H264, AC-3 6ch audio to MP4, H264, LC-AAC 2ch audio. I used Copy Video and set audio to use Nero Encoder. After the transcoding process the result was still using AC-3 6ch audio. I did the same process for a file using MP3 audio and the result was still MP3 audio.
by ysbinns
Tue May 17, 2011 1:47 am
Forum: Development
Topic: MediaCoder 5145 0mb output file
Replies: 0
Views: 1476

MediaCoder 5145 0mb output file

Tried to transcode MKV file, H264, AAC 6ch audio to MP4, H264, LC-AAC 2ch audio. I used Copy Video and set audio to use Nero Encoder. After the transcoding process the result was a 0mb file.