Search found 52 matches

by ant
Mon Jun 22, 2009 5:08 pm
Forum: Generic Discussions
Topic: Bad Update? 0.7.1.4450
Replies: 8
Views: 6713

Re: Bad Update? 0.7.1.4450

stanley wrote:SF mirrors might have some delay for syncing files. Please try later. Make sure the new file is different from the previous one.
Thanks. Got the right one and it works now. ;)
by ant
Mon Jun 22, 2009 1:58 pm
Forum: Generic Discussions
Topic: Bad Update? 0.7.1.4450
Replies: 8
Views: 6713

Re: Bad Update? 0.7.1.4450

stanley wrote:Re-uploaded. Sorry for the trouble.
Um, same problem after redownloading and reinstalling http://superb-west.dl.sourceforge.net/s ... 1.4450.exe ... :(
by ant
Mon Jun 22, 2009 9:34 am
Forum: Generic Discussions
Topic: Bad Update? 0.7.1.4450
Replies: 8
Views: 6713

Re: Bad Update? 0.7.1.4450

SandyB wrote:Having the same problem in WinXP, but not on XPx64
Yeah, I am using 32-bit XP Pro. SP3. It sounds like the wrong EXE file was packaged/compiled. :(
by ant
Mon Jun 22, 2009 6:38 am
Forum: Generic Discussions
Topic: Bad Update? 0.7.1.4450
Replies: 8
Views: 6713

Re: Bad Update? 0.7.1.4450

Even the full pack's EXE file is the same! What the heck? :(
by ant
Mon Jun 22, 2009 6:33 am
Forum: Generic Discussions
Topic: Bad Update? 0.7.1.4450
Replies: 8
Views: 6713

Bad Update? 0.7.1.4450

Hello!

http://mediacoder.googlecode.com/files/ ... e-4450.exe seems to install a bad mediacoder.exe saying it is not a valid Win32 application in my updated Windows XP Pro. SP3. I was updating from .30 build I think.

Thank you in advance. :)
by ant
Tue Mar 04, 2008 1:24 pm
Forum: Development
Topic: Unable to play and encode with MediaCoder v0.6.1.4063
Replies: 9
Views: 8940

Weird isn't it. I can play (stream) it using MediaCoder (Add/Add URL). I can transcode it while streaming using MediaCoder to Lame MP3 I can download the file (right click/save as) and then play it using MediaCoder. And, I can play it back (after saving to HD) using numerous other players (Media Pl...
by ant
Tue Mar 04, 2008 12:33 pm
Forum: Development
Topic: Unable to play and encode with MediaCoder v0.6.1.4063
Replies: 9
Views: 8940

Well, I must be the only one that it works fine on-----all ways including simple playback. So what's the difference? Could it be connection speed (I noticed on my end that the site isn't real fast), video card?. I'm using the 7z package with extra codec pack. Network Utilization: .67% Network Speed...
by ant
Tue Mar 04, 2008 2:27 am
Forum: Development
Topic: Unable to play and encode with MediaCoder v0.6.1.4063
Replies: 9
Views: 8940

I tried playing the file (701100.mov) in MediaCoder via MPlayer. Couldn't get it to work on my end either. It plays the audio and video portion for 1 second before MPlayer window closes out. MediaCoder console prints out the same info as what ant is receiving. Just to make sure I wasn't crazy, I pl...
by ant
Mon Mar 03, 2008 5:50 pm
Forum: Development
Topic: Unable to play and encode with MediaCoder v0.6.1.4063
Replies: 9
Views: 8940

For kicks, I tried uninstalling, deleting left overs, and reinstalling MediaCoder v0.6.1.4063 (MediaCoder-0.6.1.4063.exe). Its mplayer.exe still has problems playing back the MOV file. :( I tried downloading a different MOV file (7.5 MB) (http://bedazzled.onlinestoragesolution.com/dell_amore.mov&OBT...
by ant
Mon Mar 03, 2008 5:30 pm
Forum: Development
Topic: Unable to play and encode with MediaCoder v0.6.1.4063
Replies: 9
Views: 8940

Plays fine for me, once it is downloaded. In fact I can play it in Apple/QT movie player, Media Player Classic GNU, MediaCoder, and Windows Media Player. It also streams and plays fine through Apple/QT movie player (which is the extension for Firefox embedded mov files. If you mean you can't play i...