Search found 247 matches

by flagpole
Wed Mar 10, 2010 9:54 pm
Forum: Development
Topic: Summary size does not reflect Time tab options 0.7.3.4612 x6
Replies: 0
Views: 1202

Summary size does not reflect Time tab options 0.7.3.4612 x6

http://i42.tinypic.com/35a846v.png changes made in the time tab are not reflected in the summary tab. eg in this case the estimated size should be around 3meg. should be an easy fix. additionally there is no TAB order when entering times. there is also another bug that i'm having trouble consistent...
by flagpole
Wed Mar 10, 2010 9:46 pm
Forum: Development
Topic: wrong bit rate and sampling for mp3 x64
Replies: 12
Views: 6315

Re: wrong bit rate and sampling for mp3 x64

i can confirm that this bug is only present for .avi format. not for .mp4 muxed by mp4box
by flagpole
Wed Mar 10, 2010 9:27 pm
Forum: Development
Topic: No Drag and Drop v0.7.3.4612 x64
Replies: 1
Views: 2759

No Drag and Drop v0.7.3.4612 x64

changes to the UI appear to have disabled the ability to drop files into the source window.

or they have on mine at least.

after manually adding a file through the open menu i now have my drag and drop back.
by flagpole
Wed Mar 10, 2010 9:07 pm
Forum: Development
Topic: installer has no tooltip for 'revert current settings'
Replies: 0
Views: 1352

installer has no tooltip for 'revert current settings'

Image

a small bug i know. but i believe for completeness there should be an on hover tooltip thing for this.

this was 0.7.3.4612 x64
by flagpole
Tue Mar 09, 2010 8:15 pm
Forum: Development
Topic: wrong bit rate and sampling for mp3 x64
Replies: 12
Views: 6315

Re: wrong bit rate and sampling for mp3 x64

thanks for looking at it. i've had problems for months. do you know where i can get the older versions from? 32 or 64? and how do you show the advanced options? another smaller bug - if you use the time tab to select a portion of the source file to encode, the summary tab doesn't reflect this. shoul...
by flagpole
Mon Mar 08, 2010 10:30 pm
Forum: Development
Topic: wrong bit rate and sampling for mp3 x64
Replies: 12
Views: 6315

wrong bit rate and sampling for mp3 x64

using these settings: http://i45.tinypic.com/1zyatrl.jpg ie asking for 96kbps j-stereo abr lame sampled same as input 48hHz i get the output as indicated here http://i48.tinypic.com/2uog8zb.jpg ie 128kbps sampled at 32kHz whatever settings i use there is something wrong i can see that the correct co...
by flagpole
Tue Jan 26, 2010 10:18 pm
Forum: Development
Topic: MC x64 not working since it came out of beta
Replies: 0
Views: 1856

MC x64 not working since it came out of beta

i've been having trouble with mediacoder x64 since it came out of beta, it was working fine till then now the majority of coding operations fail. i'm afraid i haven't been able to narrow it down further than that. I'm not sure if i've changed a setting, if someone could tell me how to remove the per...