Search found 11 matches

by slifer
Wed Nov 12, 2008 7:05 am
Forum: Generic Discussions
Topic: Standalone Xvid Preset
Replies: 13
Views: 14032

Standalone Xvid Preset

Does anyone have a preset saved for XviD that standalone dvd players can play? Mine always end up with big chunks while the picture moves (such as in a side scroll).

If anyone has settings, it would be greatly appreciated :)
by slifer
Mon Aug 11, 2008 4:27 am
Forum: Development
Topic: VFR -> CFR
Replies: 0
Views: 1520

VFR -> CFR

Ok, so with the framerate conversion needing fixing in the new version of Mediacoder, i thought that maybe the developers could try to allow mediacoder to convert variable frame rate to constant frame rate. At the moment, it doesnt work because sound goes out of sync quickly. There is only one progr...
by slifer
Sat Aug 09, 2008 11:06 am
Forum: Development
Topic: Subtitles Problem (using FF 3.0/Vista)
Replies: 8
Views: 4162

Wierdly, i managed to get another script working today...
However, many of the other scripts still dont work.

I am currently testing further...
by slifer
Sat Aug 09, 2008 3:17 am
Forum: Generic Discussions
Topic: VFR Help
Replies: 0
Views: 1059

VFR Help

Is there a way to convert VFR (Variable Frame Rate) to CFR (Constant Frame Rate) using mediacoder? I dont really care about reencoding, so that is not a problem. However, using the frame rate option, the sound starts going out of sync because it is VFR. Does mediacoder actually support VFR->CFR comp...
by slifer
Wed Aug 06, 2008 10:46 pm
Forum: Development
Topic: Incompatible Subtitles
Replies: 0
Views: 1127

Incompatible Subtitles

It seems to me that all subtitles made with Aegisub v2.1.2 RELEASE PREVIEW (SVN r1987, amz) do not work with mediacoder. You can see the subs in the preview, but when trying to put them onto video it doesnt work. An early version, 1.10 works with mediacoder so i figure this must be the problem. I am...
by slifer
Wed Aug 06, 2008 8:49 pm
Forum: Development
Topic: Subtitles Problem (using FF 3.0/Vista)
Replies: 8
Views: 4162

Yeah i did, a couple of days ago i upgraded to firefox 3...

I had trouble getting settings open before, but if you set it to 'safe mode' then it works...
by slifer
Wed Aug 06, 2008 4:54 am
Forum: Development
Topic: Subtitles Problem (using FF 3.0/Vista)
Replies: 8
Views: 4162

Just realised that the subtitles dont even load unless they are in the same directory as the file. They used to though, because a while ago i made a vid with subs on...

Any ideas why it just wont load the subtitles?
by slifer
Tue Aug 05, 2008 11:42 pm
Forum: Development
Topic: Frame Rate Conversion
Replies: 4
Views: 2797

Yeah but there is no support of vfr unless i am doing something wrong.

That is my main problem atm, and thats what i think needs to be integrated so that when new media starts coming out using vfr (it will happen soon enough) it will be easy to convert.
by slifer
Tue Aug 05, 2008 6:08 pm
Forum: Development
Topic: Frame Rate Conversion
Replies: 4
Views: 2797

Frame Rate Conversion

Is it possible to get frame rate conversion added to Mediacoder? Alot of videos i have are starting to use variable frame rate, which mediacoder does not support at the moment. The ability to convert frame rate to a set number such as 25fps would be extremely helpful to many people i think. Just a s...
by slifer
Tue Aug 05, 2008 6:05 pm
Forum: Development
Topic: Subtitles Problem (using FF 3.0/Vista)
Replies: 8
Views: 4162

The version of Mediacoder is: 0.6.1.4150

1: OS: Vista
2: Browser: Firefox 3.0
3: Format In: AVI (Xvid Codec with Lame MP3 Audio)
4: Format Out: MP4 (H.264 Codec with NeroAAC Audio)

I think that pretty much covers everything you wanted to know...
So can you help?