Search found 23 matches

by Entity
Wed Dec 24, 2008 7:00 pm
Forum: Generic Discussions
Topic: Significantly larger filesizes when producing MP4 in new ver
Replies: 5
Views: 2352

Rob, just to let you know we're thinking about this............ I can't give you much information yet, other than doing what you've already done and resetting (reverting) all settings. I'm sure it has something to do with either a setup parameter or the encoding engine version difference (ffmpeg or...
by Entity
Wed Dec 24, 2008 12:18 pm
Forum: Generic Discussions
Topic: Significantly larger filesizes when producing MP4 in new ver
Replies: 5
Views: 2352

Entity wrote:Anyone have any ideas about this?
I was using a quality-based encode @ 60, profile auto, level 5.1, b-frames 5, supixel 7, predictor frames 5, exhaustive motion est + 16 range. Don't know if any of that helps, just trying to get on track with the new version.

Rob
by Entity
Wed Dec 24, 2008 9:43 am
Forum: Generic Discussions
Topic: Significantly larger filesizes when producing MP4 in new ver
Replies: 5
Views: 2352

Anyone have any ideas about this?
by Entity
Tue Dec 16, 2008 8:05 am
Forum: Generic Discussions
Topic: Significantly larger filesizes when producing MP4 in new ver
Replies: 5
Views: 2352

Significantly larger filesizes when producing MP4 in new ver

Hi, I had been using 0.6.1.4190 for a long while to produce MP4s of screencasts. The settings we used are pretty basic, quality-based @ quality 60, 15FPs, and we've saved a preset for those settings and have stuck by them for a long time. I recently upgraded to 0.6.2.4225, and have found that the fi...
by Entity
Tue Aug 12, 2008 8:23 am
Forum: Generic Discussions
Topic: Introduction of MediaCoder Command Line Edition
Replies: 5
Views: 13971

I'm trying to do a WMV encode right now that works on *some* versions of MediaCoder (.6.0.395 but not .6.1.66), but the commandline reports back "error when encoding video frame" or "broken frame at 0x10587d" no matter what I use as an input file (TSCC-encoded AVI, H264-encoded MP4). I've had proble...
by Entity
Wed Jul 16, 2008 9:34 am
Forum: Generic Discussions
Topic: AVI->MP4: unable to select HE-AACV2 when transcoding
Replies: 5
Views: 2645

stanley wrote:Try setting muxer to "Eanbled" and choose MEncoder or FFmpeg as muxer.
Same problem.
by Entity
Wed Jul 09, 2008 5:19 am
Forum: Generic Discussions
Topic: AVI->MP4: unable to select HE-AACV2 when transcoding
Replies: 5
Views: 2645

Anyone else have any ideas? I still can't get it to work (running the latest version now). Seems really strange.

Rob
by Entity
Fri Jun 27, 2008 5:01 pm
Forum: Generic Discussions
Topic: AVI->MP4: unable to select HE-AACV2 when transcoding
Replies: 5
Views: 2645

Yeah, no such luck. Choosing auto profile doesn't seem to use HE-AACV2, (just uses standard AAC) and it won't encode when I select V2 no matter what.

:(

Rob
by Entity
Fri Jun 27, 2008 11:40 am
Forum: Generic Discussions
Topic: AVI->MP4: unable to select HE-AACV2 when transcoding
Replies: 5
Views: 2645

AVI->MP4: unable to select HE-AACV2 when transcoding

For some reason, I've never been able to select HE-AACv2 when transcoding the AVI files I have from AVI to MP4. Here's what I see when I try: http://www.roadtorobusto.com/mediacoder/ For those who don't want to click, it's a vidcap of what I see, which is that it says "the testing phase has failed" ...
by Entity
Thu Jun 26, 2008 7:53 pm
Forum: Generic Discussions
Topic: Batching multiple conversions of the same file?
Replies: 1
Views: 1354

Batching multiple conversions of the same file?

Is there a way to do this? Say I have an AVI and I want to create an MP4, an iPod version, and a WMV of it, and I have presets for each of those saved. Is there a way to automate this processing so I don't have to re-click start and reset the profile each time?