Search found 45 matches

by leoliver
Sat May 01, 2010 2:48 am
Forum: AudioCoder
Topic: No audio playback of files before transcoding
Replies: 1
Views: 4162

No audio playback of files before transcoding

I've used both the MediaCoder full edition , and the audio version of MediaCoder on my WinXP Pro Sp3 computer for several years now. And for some reason , MediaCoder audio edition ceased to be able to playback audio files before trans-coding. The MPUI playback also stopped from working. However , I'...
by leoliver
Sun Jan 10, 2010 2:44 pm
Forum: AudioCoder
Topic: MP3Pro files in the 7.2.4540
Replies: 2
Views: 4829

Re: MP3Pro files in the 7.2.4540

Never mind my request for help trans-coding with MP3Pro files. I downloaded the MP3 Pro plug-in , from the Winamp web-site. I then created a new plug-in directory, in my MediaCoder Audio edition program files , and put the "mp3PRODecoder.exe" in the new directory. I then changed the advance settings...
by leoliver
Sun Jan 10, 2010 4:42 am
Forum: AudioCoder
Topic: MP3Pro files in the 7.2.4540
Replies: 2
Views: 4829

MP3Pro files in the 7.2.4540

I recently installed the latest version of MediaCoder Audio Edition on my Win XP Pro computer. When I attempted to encode a MP3 Pro audio file to .M4a , I received a error message that a decoder failed/not-installed. I then discovered that there wasn't a plug-in directory in MediaCoder Audio Edition...
by leoliver
Wed Jun 03, 2009 12:31 pm
Forum: AudioCoder
Topic: Unsual results when encoding with the Nero encoder
Replies: 5
Views: 9600

Re: Unsual results when encoding with the Nero encoder

stanley wrote:When doing audio transcoding, you'd better to set the container format option to "Default". This will keep the original container format that the audio encoder uses.

To B!ink: long time no see on the forum, how is going? ;-)
Thanks for the tip .
by leoliver
Sun May 31, 2009 1:48 am
Forum: AudioCoder
Topic: Unsual results when encoding with the Nero encoder
Replies: 5
Views: 9600

Re: Unsual results when encoding with the Nero encoder

richelex wrote:How do i burn a slideshow to DVD using Nero 7? I am trying to burn a slideshow to a DVD using the software Nero 7. Does anyone know the steps to do this? Also, which is the best Blank DVD to buy for this?

Use Nero Vision Express to create and burn a slide show to DVD .
by leoliver
Thu Jan 22, 2009 3:20 pm
Forum: AudioCoder
Topic: What does the "overhead" value in file properties
Replies: 0
Views: 2826

What does the "overhead" value in file properties

Hi Everyone,

I have a 128 kbps. mp3 file , in a MPEG container, 161 kbps. with a "overhead' value of 20.7 % . So what is the "overhead' value trying to tell me ? Does it have something to do with the file compression ?
Thanks.
by leoliver
Mon Jan 12, 2009 6:53 am
Forum: Generic Discussions
Topic: convert a MPEG-PES audio and video file within a .bin file
Replies: 1
Views: 2782

If I'm understanding you correctly: VCD compatible files and DVD compatible files have different values. So, if you were using DVD authoring "burning" software it may re-convert to the DVD standards. Otherwise you'd have to re-convert it yourself and then burn it. Reconverting it would be re-compre...
by leoliver
Sun Jan 11, 2009 3:21 pm
Forum: Generic Discussions
Topic: convert a MPEG-PES audio and video file within a .bin file
Replies: 1
Views: 2782

convert a MPEG-PES audio and video file within a .bin file

Hi Everyone, I have a.bin file, with a MPEG-PS container , which holds both a MPEG-PES video file and a MPEG audio file . The total size is about 775 MB . It's ready to burn into a VCD . But I was wondering if I could convert it to another format with which I could then encode to a DVD video? The .b...
by leoliver
Tue Jan 06, 2009 4:14 am
Forum: Generic Discussions
Topic: freeware media library ?
Replies: 2
Views: 3232

freeware media library ?

Hi Everyone,

Does anyone know of a good freeware media library , that can be used for listing audio/video files? I'm looking for a alternative to the bloatware, buggy
WPM 11 media library .
Thanks.
by leoliver
Tue Oct 14, 2008 9:32 am
Forum: Development
Topic: Loading error with the Fraunhofer IIS MP3
Replies: 0
Views: 1760

Loading error with the Fraunhofer IIS MP3

Hi Everyone,

I'm using version # 0.6.1.4195 , on my WinXP Pro SP3 computer.
Today I downloaded & installed the Fraunhofer IIS MP3 extra codec .
And when I tried to encode some audio files, the Fraunhofer IIS MP3
encoder failed to load.