Search found 15 matches

by johnny808
Fri May 15, 2015 12:31 pm
Forum: Generic Discussions
Topic: MediaCoder 64-bit - can't load AviSynth 64-bit
Replies: 0
Views: 1859

MediaCoder 64-bit - can't load AviSynth 64-bit

My 3 avisynth scripts are all with 64-bit avisynth plugins, but I've not been able to get MediaCoder 64-bit to load Avisynth 64-bit.

Is there a setting where I can point to 64-bit avisynth, or is avsinput hardcoded to load only Avisynth 32-bit?

Avisynth 64-bit is definitely faster.
by johnny808
Tue Feb 03, 2015 4:21 pm
Forum: Development
Topic: [Solved] build 5685: avisynth script + ac3 audio error 15
Replies: 1
Views: 979

[Solved] Re: build 5685: avisynth script + ac3 audio error 1

Solving my own issue. I found a way to add ac3 audio to the avisynth script without getting error 15. The fix is to add audio directly to the avisynth script instead of through an external file in the audio tab. My new avisynth with the audio: LoadPlugin("DGDecodeNV.dll") LoadPlugin("...
by johnny808
Tue Feb 03, 2015 8:56 am
Forum: Development
Topic: Adding DGDecode and DGDecodeNV avisynth filters
Replies: 0
Views: 2391

Adding DGDecode and DGDecodeNV avisynth filters

I use DGDecode or DGDecodeNV as my avisynth source filters. I tried to use MediaCoder's avisynth template function, but DGDecode and DGDecodeNV are not available as avisynth souce filters and there doesn't seem to be any way to add them to the list. The avisynth source list seems hardcoded. Along th...
by johnny808
Tue Feb 03, 2015 8:44 am
Forum: Development
Topic: [Solved] build 5685: avisynth script + ac3 audio error 15
Replies: 1
Views: 979

[Solved] build 5685: avisynth script + ac3 audio error 15

I'm using the 64-bit version on Windows 8.1 64-bit. transcoding a TS mpeg2 ac3 audio to MKV h.264 ac3 audio with the x264 encoder. I used DGIndexNV to create the index file. Here is my avisynth script: LoadPlugin("DGDecodeNV.dll") DGSource("videofile.dgi",fieldop=0) LoadPlugin(&q...
by johnny808
Mon Jan 26, 2015 12:56 am
Forum: Development
Topic: build 5685 : error 19 when using Inverse Telecine Pullup
Replies: 0
Views: 993

build 5685 : error 19 when using Inverse Telecine Pullup

** EDIT 1**: The source mpeg2-TS file is indeed telecined. The framerate is 29.97 interlaced, but when viewing in DGIndex, we see the pattern 3 progressive frames, 2 interlaced frames. MediaCoder's Inverse Telecine Pullup should in theory remove that telecine pattern to recover the original 23.976 f...
by johnny808
Thu Jan 08, 2015 7:26 am
Forum: Generic Discussions
Topic: Bug in the x264 2-Pass Multi-Pass CRF script
Replies: 2
Views: 1824

Re: Bug in the x264 2-Pass Multi-Pass CRF script

Is everything okay with Stanley?

Today is 7 Jan 2015 and I haven't seen Stanley put out a single post since 15 nov 2014. He's the driving force behind it all.
With the limited knowledge I have, I was still able to point out an obvious bug above, but haven't heard anything back.
by johnny808
Thu Dec 18, 2014 6:05 pm
Forum: Generic Discussions
Topic: Bug in the x264 2-Pass Multi-Pass CRF script
Replies: 2
Views: 1824

Bug in the x264 2-Pass Multi-Pass CRF script

I'm on the latest Mediacoder x64 0.8.33.5680. When I select x264 2-Pass Multi-Pass CRF, I get an error 14 for the second pass. Upon closer inspection of the script: x264_opencl --no-progress --preset faster --keyint 250 --min-keyint 25 --no-dct-decimate --non-deterministic --opencl --psy-rd 1:0 --cr...
by johnny808
Sat Dec 13, 2014 4:19 pm
Forum: GPU/Distributive/Segmental Encoding
Topic: CUDA Broken on Build 5645 + New NVIDIA Driver
Replies: 21
Views: 12352

Re: CUDA Broken on Build 5645 + New NVIDIA Driver

NVENC has been in the drop down for a while, but has never worked for me....(i have a GTX650 so it should ;-) ) sharkbite, you are not the only one. NVENC doesn't work on my GTX 670 either. NVENC just loads and unloads immediately. NVENC is supported on any Nvidia card with a CUDA Compute Capabilit...
by johnny808
Sat Dec 13, 2014 4:17 pm
Forum: Generic Discussions
Topic: x264 2-pass CRF with 1st pass avg bitrate
Replies: 0
Views: 1066

x264 2-pass CRF with 1st pass avg bitrate

in x264 2-pass CRF encoding, is there a way to send the 1st pass average bitrate into the CRF second pass?
by johnny808
Sat Dec 13, 2014 4:09 pm
Forum: Generic Discussions
Topic: drop-down settings for --colorprim bt709 --transfer bt709
Replies: 0
Views: 987

drop-down settings for --colorprim bt709 --transfer bt709

I'm using Mediacoder to transcode HDTV mpeg2 recordings to H.264 mkv. The colorspace used in HDTV is BT.709. Is there a MediaCoder setting to select BT.709 for Color primaries, Transfer characteristics and Matrix coefficents, or is it just OK to add --colorprim bt709 --transfer bt709 --colormatrix b...

Go to advanced search