Search found 236 matches

by flagpole
Wed Dec 05, 2018 10:57 pm
Forum: Generic Discussions
Topic: All my hardware encodes playback jerky:
Replies: 5
Views: 1079

Re: All my hardware encodes playback jerky:

So the mediainfo for build 5930 looks like this General Complete name : C:\Users\Nigel\Documents\Nigel\incoming\ 5930 .mp4 Format : MPEG-4 Codec ID : M4V (isom/avc1/M4A /M4V /mp42) File size : 21.3 MiB Duration : 3 min 0 s Overall bit rate mode : Variable Overall bit rate : 993 kb/s Encoded date : U...
by flagpole
Wed Dec 05, 2018 9:54 pm
Forum: Generic Discussions
Topic: All my hardware encodes playback jerky:
Replies: 5
Views: 1079

Re: All my hardware encodes playback jerky:

I'm using build 5920 and they playback fine. I'm using the same preset as on the latest version.
by flagpole
Mon Nov 12, 2018 3:36 am
Forum: Generic Discussions
Topic: All my hardware encodes playback jerky:
Replies: 5
Views: 1079

Re: All my hardware encodes playback jerky:

I don't know. Tomorrow i shall try installing some old versions and see.
by flagpole
Fri Oct 12, 2018 7:36 pm
Forum: Generic Discussions
Topic: All my hardware encodes playback jerky:
Replies: 5
Views: 1079

All my hardware encodes playback jerky:

Not in vlc but on my standalone player. Basically my standalone player needs black bars adding to it so i do a quick NVENC, bump up the bitrate and transfer to to my hardware player. But recently (i've changed nothing,) it's been playing back jerky. and i think its to do with the frame rate. So i've...
by flagpole
Sun Jan 21, 2018 9:10 pm
Forum: AudioCoder
Topic: Error 017 - Unable to identify input file
Replies: 3
Views: 14076

Re: Error 017 - Unable to identify input file

It can definitely identify FLAC.

A problem might be that it takes a while to run it through mediainfo if you don't have an ssd.

I get round this by highlighting every file before running the transcode.
by flagpole
Sun Jan 21, 2018 9:06 pm
Forum: Generic Discussions
Topic: Cannot encode any video with sound other than stereo
Replies: 10
Views: 3335

Re: Cannot encode any video with sound other than stereo

I have never successfully encoded in to AC-3
by flagpole
Wed Nov 08, 2017 1:25 am
Forum: Generic Discussions
Topic: UHD rip with NVENC - Info request
Replies: 2
Views: 1040

Re: UHD rip with NVENC - Info request

I have a 1050 Ti, I'm perfectly willing to perform any tests you want me to.

Though at the moment I'm not exactly sure it's possible to use the main10 profile with NVENC
by flagpole
Fri Oct 13, 2017 9:30 pm
Forum: Generic Discussions
Topic: Subtitles render working in 5892
Replies: 0
Views: 1352

Subtitles render working in 5892

Can anyone confirm that they have successfully rendered subtitles in build 5892? Either from an external srt file or internally in an mkv.

I'm aware i have to run as administrator. I've done it loads of times before, i can't think what i'm doing wrong.
by flagpole
Thu Oct 05, 2017 9:00 pm
Forum: AudioCoder
Topic: AudioCoder reports update available when it's not the case
Replies: 0
Views: 1796

AudioCoder reports update available when it's not the case

when you check manually from support - check for updates... it always reports there is an update available.

presumably the url it's looking to is the mediacoder one ( http://www.mediacoderhq.com/update/?p=1 ... build=5866 ) which is why
by flagpole
Tue Sep 12, 2017 6:44 pm
Forum: Generic Discussions
Topic: where is the changelog for 5892?
Replies: 0
Views: 1487

where is the changelog for 5892?

The posted and shipped changelog only goes up to 5890.