Search found 967 matches

by guest
Tue Jan 08, 2008 7:27 am
Forum: Generic Discussions
Topic: XVID HD : quality problem when 60 fps
Replies: 10
Views: 5761

59.94 FPS is smooth if source is pure interlaced. (movie is progressive). everybody can detect this smoothness. as I know, If you want 59.94 fps with mediacoder 1. Go to File - Settings - Overall - Decoding options - Override framerate 2. Enter 59.94 and apply (can't apply exact fps 60000/1001) 3. G...
by guest
Tue Sep 18, 2007 12:44 pm
Forum: Development
Topic: No file is outputed. Last error code: 011
Replies: 9
Views: 5535

Problem also appears in v.3870.
by guest
Sun Sep 16, 2007 2:44 pm
Forum: Generic Discussions
Topic: Normalize option
Replies: 2
Views: 2052

Normalize option

Hi, whenever I select normalize in Audio, I noticed that the outputted file is a little off. I mean, I noticed that, about 3-4 seconds later into the song, the loudness of the track suddenly becomes louder and noticeable. I've test with WMA and Lame MP3 codecs, Gain was set to 10-20 dB, and normaliz...
by guest
Fri Sep 14, 2007 7:04 am
Forum: Generic Discussions
Topic: Changes get reverted when I press start
Replies: 4
Views: 2272

It only happens when I use set the preset file. But everytime I get rid of that, it says that there is no file outputed....
by guest
Tue Sep 04, 2007 7:55 am
Forum: Development
Topic: transcoded mp3 shows too long duration in tag
Replies: 0
Views: 1562

transcoded mp3 shows too long duration in tag

Hey,

when I transcode a FLAC to mp3, the transcoded files show a much too long time in e.g. winamp, even though they do not change in playtime.
i think this is a little bug, but not nice, as playlists time is completly wrong.
I use the most up2date version.

Anyone has some ideas?
by guest
Mon Sep 03, 2007 4:11 am
Forum: Development
Topic: some mp3s are cut when transcoding
Replies: 3
Views: 2130

Thanx ror,

I had similar problems and the same build; after the update it worked well.

Maik
by guest
Mon Sep 03, 2007 3:51 am
Forum: Generic Discussions
Topic: Chinese Filenames displayed as '?????'
Replies: 0
Views: 1510

Chinese Filenames displayed as '?????'

How do I correctly display the filename when adding a chinese filename to MediaCoder. Filenames are displaying correctly in Windows file explorer and MediaPlayer. But on MediaCoder it is display with '???'. MediCoder version is 0.6.0 build 3866.

Thanks,
Paul
psng@yahoo.com
by guest
Thu Aug 23, 2007 9:57 pm
Forum: Generic Discussions
Topic: How to extract audio from a file without re-encoding?
Replies: 4
Views: 2105

Thank Placio74!

So MediaCoder is only a encoding program, not a Editor program

Can you tell me a free program which can edit many kind of file ?
Again ,Thanks :D
by guest
Thu Aug 23, 2007 3:49 pm
Forum: Generic Discussions
Topic: Changes get reverted when I press start
Replies: 4
Views: 2272

Hmm, its still not working. Its doing the same thing. I change the settings, then press save, and it reverts back.
by guest
Wed Aug 22, 2007 6:52 am
Forum: Generic Discussions
Topic: Changes get reverted when I press start
Replies: 4
Views: 2272

Changes get reverted when I press start

Alright, I am trying to convert 2 videos. The task is Join. I go to the video settings, and then I select Codec: mp4, containter: mp4. When I press start however, all of my changes get reverted back to Format: XviD Container: Mp4.
What am I doing wrong?